Xposed agora está disponível para dispositivos da linha Galaxy com hardware 64-bit


 No início deste ano, o renomado desenvolvedor Rovo89 trouxe sua primeira versão Alpha do tão aclamado Xposed Framework para o Android Lollipop. A novidade era esperada por vários usuários que curtem customizar seus smartphones sem a necessidade de trocar totalmente o sistema por uma ROM alternativa. A versão inicial contava com algumas limitações que foram reduzidas no lançamento de atualizações posteriores, encontrando-se atualmente em sua terceira compilação.
 A versão Alpha 3 do Xposed veio trazendo várias correções de bugs para os usuários do Android AOSP da linha Nexus e também de vários outros dispositivos da Motorola, LG, HTC, etc. No entanto, o suporte à TouchWiz continuou com problemas críticos. Mas graças a outro desenvolvedor do XDA, _riddle, um patch lançado em forma de arquivo zip permitiu corrigir essa incompatibilidade com os smartphones da Samsung. No entanto, a funcionalidade só estava disponível para smartphones com hardware 32-bit.
 Aqueles que têm o Galaxy S6 estavam desamparados por não poder usar esta excelente ferramenta de customização. O mesmo aconteceria com o Galaxy Note 5, que foi lançado recentemente e conta com o mesmo Exynos 7420 64-bit. No entanto, temos uma boa notícia. O aclamado desenvolvedor Wanam, responsável por criar uma das ROMs mais lendárias da linha Galaxy, colocou a mão na massa e resolveu os principais problemas de compatibilidade com a TouchWiz 64-bit da Samsung.
 Claro, tenha em mente que o desenvolvimento ainda está em estágio alpha, mas você poderá ter tanto o módulo Wanam Xposed, quanto os seus favoritos funcionando tanto no Galaxy S6 quanto em qualquer outro smartphone ou tablet da Samsung que conte com hardware 64-bit. Ele não informou quais módulos são compatíveis neste momento, então você terá que sair testando os que usa normalmente. Ele comenta que está analisando a máquina virtual ART do Android Lollipop para encontrar os problemas de compatibilidade e entregar uma experiência ainda melhor com a WanamLite ROM que demanda primordialmente do Xposed.
 Interessado em ter o Xposed no seu Galaxy com Android 5.1.1? Então basta conferir o tópico criado no fórum XDA. É bom lembrar que, assim como no Xposed tradicional, a novidade só funciona em ROMs que sejam deodexed, ou seja, não irá funcionar na ROM nativa da Samsung que vem de fábrica com seu smartphone.
Fonte: Tudocelular

Esse perfil e de propriedade de glaucio (glau), mais e ultilizado pela equipe que trabalha no site. Twitter: @tecworldk. Whats: (+55) 11-958602911 (Duvidas).

Compartilhe e Divulgue o Site! :)

Inscreva-se e Receba todas as Notícias no seu Email.

Postagens Relacionadas

Comente, Pergunte, Avalie. Estamos pronto pra Responder sua Duvida.